This question about : Answered

FormQueryPlugin issues

I am trying to setup foswiki with all the extensions we have on our TWiki site.

After installing FormQueryPlugin, I get this error when clicking on the FormQueryPlugin link under the InstalledPlugins section.
Foswiki detected an internal error - please check your Foswiki logs and webserver logs for more information.

Can't locate MemTrack.pm in @INC (@INC contains: path . path-linux-thread-multi path-linux-thread-multi path-linux-thread-multi path-linux-thread-multi path path path path path path-linux-thread-multi path-linux-thread-multi path-linux-thread-multi path-linux-thread-multi path path path path path path-linux-thread-multi path path path-linux-thread-multi path path)

I noticed that FormQueryPlugin is fully compatible with Foswiki from the StatusOfPortingExtensionsToFoswiki link.

MacrosPlugin has been installed as a Dependency from TWiki (though http://foswiki.org/Extensions/FormQueryPlugin states that Foswiki::Plugins::MacrosPlugin is availble... but not true)

Foswiki version - 1.0.4

Any help is highly appreciated.

thanks.
Ah, fully compatible, but not quite right . Prompted by your question I (yesterday) released updated FormQueryPlugin and DBCacheContrib packages that you should upgrade to.

-- CrawfordCurrie - 08 Apr 2009

QuestionForm edit

Subject
Extension FormQueryPlugin
Version
Status Answered
Topic revision: r2 - 08 Apr 2009, CrawfordCurrie - This page was cached on 18 Oct 2018 - 05:23.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License    Legal Imprint    Privacy Policy