This question about Using an extension: Task filed

Error installing FoswikiSiteSkin

Performed a fresh install of Foswiki 1.0.4 (from downloaded tgz - not svn) on Debian Linux. When attempting to install FoswikiSiteSkin, the following error is given:
Checking dependency on Foswiki::Contrib::PatternSkin....
Foswiki::Contrib::PatternSkin v4.0.2 loaded
Foswiki::Contrib::FoswikiSiteSkin does not define $Foswiki::Contrib::FoswikiSiteSkin::VERSION--version check failed at /var/www/twiki2/tools/extender.pl line 947.
This error occurs with /bin/configuration method and manually running the installer from the command line.

I did extract the files manually, but it just shows a blank screen when previewing the FoswikiSiteSkin

Thanks for a great system! Hopefully this error can be fixed.

Mike

I got exactly the same problem!

/Ingemar

i believe i have just fixed this in Tasks.Item1429 --- please try again guys.

-- WillNorris - 09 Apr 2009

QuestionForm edit

Subject Using an extension
Extension FoswikiSiteSkin
Version
Status Task filed
Topic revision: r4 - 09 Apr 2009, WillNorris - This page was cached on 16 Nov 2018 - 18:43.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License    Legal Imprint    Privacy Policy