New Foswiki release 2.1.6 is available with important security fixes.
Sourceforge foswiki email lists being discontinued. Subscribe to the new Foswiki announce and discuss lists at MailingLists
This question about Installation of Foswiki, Configuration: More info required

Foswiki 1.0 & Foskwiki 1.1 on the same instance

Hello All,

Is it possible to have a Foswiki 1.0.7 and a Foswiki 1.1.5 installed on the same instance?

Regards to all.

-- ScioIT - 17 May 2012

Could you describe a bit more what you want to do? Instance of what? Apache, Apache virtual host, ...? Are you using mod_perl or fastcgi / fcgid?

Multiple versions using separate virtual hosts on Apache should work fine. You can do that using fastcgi or fcgid as well. Not sure about mod_perl though. If you are trying to use a single apache instance using a separate URL path vs. I'm not sure, others might know.

-- GeorgeClark - 17 May 2012


QuestionForm edit

Subject Installation of Foswiki, Configuration
Version Foswiki 1.1.5
Status More info required
Related Topics
Topic revision: r2 - 17 May 2012, GeorgeClark - This page was cached on 11 Mar 2018 - 13:43.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License