This question about Using an extension: Answered

Proper SKIN to enable topicinteraction, natedit, and metacomment on PatternSkin

Although TopicInteractionPlugin works perfectly in 1.1.9, when I install it in 2.0.0 and set:

* Set SKIN = topicinteraction, pattern

it causes an internal server error. Is it allowed to use this plugin in Foswiki 2.0.0?

-- MateuszKDzior - 21 Jul 2015

I have not tested the latest one, but version 4.0- uploaded on 17 July 2015 should work on 2.0. The older version had issues. I'll give it a try tomorrow.

-- GeorgeClark - 21 Jul 2015

Okay, I reinstalled whole Foswiki. I installed all TopicInteraction dependecies and TopicInteraction plugin. Then I set
   * Set SKIN = natedit, topicinteraction, metacomment, pattern

(this seems to be crucial if you wish to have save and preview buttons in edit mode).

However my TopBar is gone. I asked different question for Trash.SupportQuestion1639

-- MateuszKDzior - 24 Jul 2015

Seems Trash.SupportQuestion1639 is a bogus one?

Marking this question as answered smile

-- Main.MichaelDaum - 09 Sep 2015 - 07:30
 

QuestionForm edit

Subject Using an extension
Extension PatternSkin
Version Foswiki 2.0.0
Status Answered
Related Topics
Topic revision: r6 - 09 Sep 2015, MichaelDaum - This page was cached on 30 Mar 2017 - 13:21.

The copyright of the content on this website is held by the contributing authors, except where stated elsewhere. See Copyright Statement. Creative Commons License